Version Support

DetectIT / OS400 Compatibility

OS 400 release DetectIT release (min) PTF if required
V4R5 9.7.0 At least R881000525
V5R1 9.7.0 At least R881000731
V5R2 9.8.0 At least R881020320
V5R3 11.0.0 At least R881040527
V5R4 12.0.0 At least R881060809
V6R1 12.3.0 At least R881070516
V7R1 14.3.0 At least R881090104